Palm Software and the G5

Based on my own experience, and some reports from others, I thought that Palm software didn’t run on the G5. A tip from MacOSXHints.com suggested the following:

  • Make sure you’re running Palm Desktop 4.1 (I was running 4.0)
  • Login as the root user (you must enable this user in the NetInfo utility), and perform the Palm installation as root.

After doing this, I’ve now got Palm synchronisation back up and running on my G5. Based on my own experience, and some reports from others, I thought that Palm software didn’t run on the G5. A tip from MacOSXHints.com suggested the following:

  • Make sure you’re running Palm Desktop 4.1 (I was running 4.0)
  • Login as the root user (you must enable this user in the NetInfo utility), and perform the Palm installation as root.

After doing this, I’ve now got Palm synchronisation back up and running on my G5.

Agree? Disagree? What do you think?

This site uses Akismet to reduce spam. Learn how your comment data is processed.